Après plus de 15 ans de bons et loyaux services, j’ai constaté que mon transceiver Kenwood TM-D700 ne fonctionnait plus en APRS/Packet. En fait le TNC intégré ne s’initialisait pas correctement. L’affichage restait sur OPENING TNC en permanence.

Une petite recherche sur le web m’a renvoyé sur ce post en allemand très intéressant :

https://forum.db3om.de/ftopic15331.html

Traduit en français (et retouché):

  1. (optionnel) Sauvegarder la configuration de l’appareil au moyen d’un logiciel tel que MCP-D700 par exemple
  2. Débrancher l’alimentation
  3. Ouvrir l’appareil depuis le dessus et depuis le dessous en ôtant les vis des deux capots
  4. Retirer le panneau frontal en écartant légèrement les 6 clips qui le retiennent
  5. Débrancher le haut-parleur pour éviter d’arracher son fil
  6. Débrancher le câble plat qui va au TNC. Pour ce faire ouvrir le connecteur du câble plat et éloignant la partie noir du socle blanc de 1-2mm
  7. Rebrancher l’appareil et l’enclencher
  8. Appuyer sur le bouton RESET en face avant
  9. Éteindre l’appareil et débrancher l’alimentation
  10. Rebrancher le câble plat du TNC
  11. Rebrancher le fil du haut-parleur
  12. Rebrancher l’appareil à son alimentation et le remettre en marche. La procédure de Reset se termine
  13. Refermer le boîtier et reconfigurer l’appareil, idéalement au moyen du logiciel de programmation.

Pile de sauvegarde

La pile de backup soudée sur le circuit n’a pas été changée. Son utilité n’est pas claire si ce n’est le maintien de l’horloge RTC pour le TNC. Ça peut rendre service si l’appareil est utilisé sans connexion avec un PC (APRS pur). Si le problème d’initialisation se reproduit dans le futur, il serait intéressant de changer cette batterie, ou éventuellement essayer de la supprimer purement et simplement.

Cette pile semble être du type Panasonic VL1220 ?, Lithium 3V. Rechargeable ou non ???